Knowledgebase
What version of Bluetooth is the minimum requirement?
Posted by Raphael Graf on 15 August 2018 08:09 AM

Bluetooth® v. 4.0 or higher